Repo for the search and displace core module including the interface to select files and search and displace operations to run on them. https://searchanddisplace.com
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

22 lines
517 B

{ pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem
}:
let
name = "search-and-displace-core";
phpPackage = import ./default.nix {
inherit pkgs system;
};
nodePackage = import ./node.nix {
inherit pkgs system;
};
in
phpPackage.override {
buildInputs = [ pkgs.graphviz ];
removeComposerArtifacts = true; # Remove composer configuration files
# Add below all lines of post installation instructions e.g ''npm install'' ?
postInstall = ''
ll ./
'';
}